9 replies, 2 voices Last updated by moritzsblc 10 months ago
    • moritzsblc
      Participant
      @moritzsblc
      #13513

      I’m using the Invites plugin, so my affiliates can send invites to new affiliates. The “accept invite” link leads to my signup-product but somehow new affiliates don’t get assigned to their parent Affiliate.

      Do I have to use paid memberships pro or restrict content pro inn order to achieve this?

      best regards

      Moritz

    • Christian Freeman
      Participant
      @christianf
      #13545

      Hi Moritz,

      When you click on the Accept Invite link, do you see the number of Visits increase for the Affiliate who sent the invite? This will tell us if the referral is being tracked at all, or if it’s just that MLM is not detecting the Parent from the referred sale.

      You can view the Visits Count for each affiliate from the affiliates list in AffiliateWP Admin (Affiliates > Affiliates > Visits Column).

      Also, what version of MLM and Invites are you using? And if you are using our Affiliate Sign Up Products add-on as well, what version are you using?

      Thanks

    • moritzsblc
      Participant
      @moritzsblc
      #13576

      Hi,
      sorry for my late response.
      Yes the number of visits does increase if someone is sending an invite.
      Im am using Invites version 1.1.1
      and Sign Up Products version 1.0.3

      Thanks

    • moritzsblc
      Participant
      @moritzsblc
      #13624

      Hello Christian,

      I still can’t solve my problem, do you have any ideas what I have to change to get new affiliates assigned correctly?

      Best regards

      Moritz

    • Christian Freeman
      Participant
      @christianf
      #13636

      Hi Moritz,

      It looks like I will need to log into your site to investigate this further.

      Can you please provide admin-level login credentials for your site? (Login URL, Username, & Password)

      Also, can you tell me which affiliates you used to test this?

    • moritzsblc
      Participant
      @moritzsblc
      #13642
      This reply has been marked as private.
    • moritzsblc
      Participant
      @moritzsblc
      #13687

      Hi Christian,

      is the Admin Account working?

      Thanks

    • Christian Freeman
      Participant
      @christianf
      #13693

      Hi Moritz,

      Yes he login is working fine. After my investigation, I can see that all of the affiliates actually are being connected to the affiliate that referred/invited them. You can see this from the Affiliates list in WP Admin (Affiliates > Affiliates). The Direct Affiliate and Parent Affiliate columns allow you to see this data for each affiliate listed (This is a new feature).

      However, when you view the Edit Affiliate screen, the Direct and Parent Affiliate fields are empty, or invisible for some reason. Basically, the issue is with the form fields not showing the data that is stored in the database. I’m looking into that now, but it should be an easy fix.

      I’ll check in again soon with a solution, once I find out more.

    • moritzsblc
      Participant
      @moritzsblc
      #13696

      Hi Cristian,

      I connected them manually. If someone new is invited, then I’m always the parent and direct affiliate.

    • moritzsblc
      Participant
      @moritzsblc
      #13742

      Hi Christian,

      have you found any solution?

      thanks

Viewing 9 reply threads
  • You must be logged in to reply to this topic.