Home Forums Plugin Support AffiliateWP Performance Bonuses Your license has expired ( just purchased)

22 replies, 4 voices Last updated by Profile photo of Christian Freeman Christian Freeman 1 year, 3 months ago
  • Profile photo of Forum ParticipantForum Participant
    Participant
    @forumparticipant
    #731

    Hello.
    I’ve bought the Performance Bonuses Plugin and the MLM plugin.
    I’ve installed all and I went to activate but I’ve got this message
    “Your license has expired, renew today to continue getting updates and support!”
    Following the instruction on a post this post I solved the problem related to MLM but I still have the same problem with Performance Bonuses.

    I’ve removed an reinstalled, cleared the field on settings, reinstalled but still have the same message.

    Just for let you know my WP prefix is not the standard one (wp_).
    PHP Version is 5.4.44

    Can you help me?
    Thanks

  • Profile photo of Christian FreemanChristian Freeman
    Participant
    @christianf
    #740

    Hi Rafaele,

    Try entering the Purchase Receipt ID in the license key field for Performance Bonuses. Make sure that you remove the existing key 1st, save it, and then enter the Purchase Receipt ID, and click activate.

    Please let me know how it goes.

  • Profile photo of Forum ParticipantForum Participant
    Participant
    @forumparticipant
    #2757

    Not work.

  • Profile photo of Forum ParticipantForum Participant
    Participant
    @forumparticipant
    #748

    I’ve reinstalled the site from the scratch, I didn’t change the wordpress suffix but still don’t like either the licence code or the Purchase ID.
    I don’t find any error non the error log too.

  • Profile photo of Christian FreemanChristian Freeman
    Participant
    @christianf
    #764
    This reply has been marked as private.
  • Profile photo of Christian FreemanChristian Freeman
    Participant
    @christianf
    #767
    This reply has been marked as private.
  • Profile photo of Forum ParticipantForum Participant
    Participant
    @forumparticipant
    #768
    This reply has been marked as private.
  • Profile photo of Christian FreemanChristian Freeman
    Participant
    @christianf
    #771

    I’ve activated your license from our end for now, but we are going to be upgrading the licensing system for all of our plugins very soon. So now you should be able to remove the license key, save the settings, add it again, and click activate.

    Please let me know if it shows active on your end.

  • Profile photo of Forum ParticipantForum Participant
    Participant
    @forumparticipant
    #811

    Sorry.
    I didn’t receive the alert for this message.
    No, sorry but same error message:
    But looks that the plugin is working

  • Profile photo of Christian FreemanChristian Freeman
    Participant
    @christianf
    #823

    Thanks for notifying me about this Raffaele.

    I’ll let you know when the licensing system has been updated.

  • Profile photo of Forum ParticipantForum Participant
    Participant
    @forumparticipant
    #846

    I’ve changed server, downgraded php and other.
    Still not working but I need the plugin.

  • Profile photo of Forum ParticipantForum Participant
    Participant
    @forumparticipant
    #921

    Hi Christian,

    I’m also having the same problem I just realised today that I hadn’t actually activated the license as I am starting to work on paying my consultants and realised I had to use features of the plug to get some new features happening.

    I’m getting license expired???

  • Profile photo of Christian FreemanChristian Freeman
    Participant
    @christianf
    #925

    Hi Nick,

    Are you having this issue with MLM as well, or just Performance Bonuses?

  • Profile photo of Forum ParticipantForum Participant
    Participant
    @forumparticipant
    #927

    No just bonus plugin have deleted and rentered and updared to 1.0.1 also updated theme.

  • Profile photo of Forum ParticipantForum Participant
    Participant
    @forumparticipant
    #946

    Hi Christian,

    I have uninstalled the plug in, deleted the license and put it back in but it is making no difference. Would you be able to do something on your end to assist please?

  • Profile photo of Christian FreemanChristian Freeman
    Participant
    @christianf
    #2813

    Hi Nick,

    I’ve activated your license from within our system for now, while I’m working on updating our entire licensing system.

  • Profile photo of Christian FreemanChristian Freeman
    Participant
    @christianf
    #1067

    Hi Shaul,

    I’ve activated your license, as requested.

  • Profile photo of Christian FreemanChristian Freeman
    Participant
    @christianf
    #2208

    Hello,

    I just wanted to inform you that this issue with the license expired message has been resolved with the latest version of the plugin. Please update to apply the bugfix.

You must be logged in to reply to this topic.