Home Forums Plugin Support AffiliateWP MLM more scary referral rates on new site

6 replies, 2 voices Last updated by  Christian Freeman 3 months, 1 week ago
  • Steven Potter
    Participant
    @steveaplus-com-au
    #11119

    I have set up a new site for a client with the % rates set right but once again get a sale for $93 show a referral of $474.

  • Christian Freeman
    Participant
    @christianf
    #11129

    Hi Steve,

    Can you give me some more info about how you’ve configured the settings? And do you have any other AffiliateWP add-ons active? And if so, which ones?

  • Steven Potter
    Participant
    @steveaplus-com-au
    #11133

    well I did a bunch of screen caps in a reply to the email that came to me without realising its a noreply thing so all was wasted, I’ll have to do it all again 🙁

  • Steven Potter
    Participant
    @steveaplus-com-au
    #11246
    This reply has been marked as private.
  • Christian Freeman
    Participant
    @christianf
    #11254

    Hi Steven,

    I only see 2 screenshots here, the referral in AffiliateWP Admin, and the referral in the order comments of WooCommerce. Can you please show me what your AffiliateWP settings are like? And tell me what other AffiliateWP add-ons you are using?

    Also, something that may be a quick solution, if you are using the “Site Default” option for your Indirect Referral Rate Type, change it to Percentage or Flat Rate, based on your needs. I think this could be the cause of the issue, another customer fixed this by making this change.

    In nay case, let me know.

  • Steven Potter
    Participant
    @steveaplus-com-au
    #11255
    This reply has been marked as private.
  • Christian Freeman
    Participant
    @christianf
    #11261

    Hi Steven,

    After reviewing your MLM settings, I noticed that you haven’t set a value for your Depth. You have to set a Depth in order for MLM to know how many Levels of Sub Affiliates each Parent Affiliate can have below them. This could be the cause of your issue. You have to set the Depth to at least 1 Level.

    Once you’ve made this adjustment and performed a test, let me know if it works smoothly now.

You must be logged in to reply to this topic.